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EndNote Web 3.2 with Word 2007 
 
What is EndNote Web? 
 
EndNote Web is a free web based equivalent of the desktop bibliographic reference 
manager. It allows you to maintain a personal ‘library’ of all your references to 
books, journal articles, theses and websites. It also allows you to search online 
bibliographic databases, library catalogues and websites and import these 
references directly into EndNote. 
 
You can then effortlessly reproduce those references in your own writing assignment, 
thesis, article or reading list in hundreds of different bibliographic styles. EndNote 
Web’s ‘Cite While You Write’ feature automatically formats citations, figures, and 
tables in Microsoft Word to produce a complete bibliography with in-text references. 
This is possible via the EndNote Web tab in the Word 2007 ribbon and includes 
integration with Word’s own referencing system. 
 
Although EndNote Web is designed as a bibliographic database you do not need to 
restrict yourself only to references to documents. You can add all sorts of other 
material to your EndNote library such as personal communications from supervisors 
and other authors or your own developing thoughts. 
 
Increasingly EndNote Web is used in conjunction with the desktop version as an 
additional tool, but it can of course simply be used alone. One of the most powerful 
features is the ability to share your libraries online with fellow colleagues.  
 
Accessing EndNote Web at the Institute 
 
EndNote Web 3.2 can easily be accessed on any Institute computer (see ‘getting 
started’ below’).  
 
What’s new in EndNote Web 3.2? 
 
You can upgrade to the latest web-based version, EndNote Web 3.2 if you have 
purchased EndNote X5 or by activating your account via a student or staff 
machine running X5. You will automatically be prompted to do so with your 
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personal copy of EndNote X5 or can manually do so via the Edit > Preferences > 
EndNote Web > Activate command. 
 
New features include –  
 

• The option to automatically transfer references and attachments to and from 
EndNote Web and EndNote desktop. 

• Add file attachments to existing references in EndNote Web for the first time. 
• Track your account status and roaming expirations via the Options> Account 

Information tab.  
• Reset your roaming access for one year by logging into the  Web of 

Knowledge database and selecting "My EndNote Web". 
 
Do I need to pay for it? 
 
No! You can create a free EndNote Web account with either of these methods –  
 

• Using our subscription to the Web of Knowledge. This account will remain 
active for at least a year after you last log into the Web of Knowledge.  

• Using EndNote X2.0.1 or later to automatically create an EndNote Web 
account from within desktop EndNote itself. 

 
The first method is strongly recommended as it links your account to the Web of 
Knowledge allowing access to full text articles and more (see ‘getting started’ 
below’). 
 
Help and advice 
 
This is only a brief introductory guide to EndNote. For further sources of information 
please see -    
 

• EndNote’s inbuilt help function accessible via the onscreen menu. 
• The complete user manual provided with the software. 
• Our new LibGuide on the web - libguides.ioe.ac.uk/endnote. 
• Library staff at lib.enquiries@ioe.ac.uk. 
• EndNote technical support staff - www.adeptscience.co.uk/kb/.  

 
Getting started 
 
Simply login at wok.mimas.ac.uk/ (ATHENS required for remote access) and create 
an account using the ‘My EndNote Web’ link at the top of the page. This will ensure 
the customized IOE House Style and IOE Library Catalogue connection file are 
available to you. 
 
Or register by selecting Edit > Preferences > EndNote Web from within desktop 
EndNote if you already have it. 
 

• You can then access your account from anywhere via 
www.myendnoteweb.com/ or the mobile site via 
https://www.myendnoteweb.com/touch/EndNoteWeb.html.  

http://libguides.ioe.ac.uk/endnote
mailto:lib.enquiries@ioe.ac.uk
http://www.adeptscience.co.uk/kb/
http://wok.mimas.ac.uk/
http://www.myendnoteweb.com/
https://www.myendnoteweb.com/touch/EndNoteWeb.html
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• You will need to download the ‘cite while you write’ installers from the 
website to enable EndNote Web to format citations and bibliographies 
automatically in Word (if required). Institute student computers are already 
configured for Word.  

• Once logged in, go to Options > Download Installers and follow the 
onscreen instructions. 

• You can then launch EndNote Web from within Word (see screenshot below). 
Where you have both the web and desktop versions of EndNote installed, you 
can toggle between both applications in Word by clicking on the EndNote tab 
and then selecting Preferences > Application and imputing your web 
account details. 

 

 
 

Launch EndNote Web                                              Toggle Web/desktop EndNote 
 

Entering references into EndNote 
 
Selecting My References in EndNote Web will show you the content of your library. 
References can either be added manually to a library or automatically 
imported/exported from remote databases and catalogues thus saving considerable 
time and effort. Advice on how to select and sort references and navigate within your 
library is included below under ‘managing references’. 
 
Manual Input 
 
This might be the best option for familiarising yourself with EndNote Web’s basic 
functionality. To add references manually – 
 

1. Open EndNote Web. 
2. Select Collect > New Reference from the on screen drop-down menu top-left. 
3. Select the appropriate readymade reference template (there are over 40 

versions) for each entry from the reference type dropdown at the top of the 
window (see illustration below).  

4. Click in each bibliographic field to open the text input box, adding as much 
information as possible. Check the accuracy of details carefully whilst 
following these basic rules – 
 
• Author names are entered one name per line with last name followed by a 

comma and then first name, for example Whitty, Geoff  
• If you are entering initials instead of full forenames, be sure to type a space 

between initials. Using full forenames is preferable as some styles do 
specify that format. 
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• For corporate authors be sure to add a comma at the end, for example 
Institute of Education, 

• Special bibliographic formatting and punctuation such as abbreviation or 
italicising journal names should not be included. Enter only the raw data 
and leave the formatting to EndNote. 

• Styles will not alter the capitalisation of titles. They will appear in the 
bibliography as originally input. 

• You can include abstracts, comments, keywords, quotes and research 
notes in the relevant fields where appropriate. 

• Added a DOI (digital object identifier) number to a reference can help link 
to the full text document using the find full text command if transferred to 
your desktop EndNote. 

• Each reference can be edited or amended at any time. Just remember to 
click on the  

 button.  
 

 
 

Automatic Input 
 
The three import/export options in desktop EndNote are also available in EndNote 
Web to directly transfer references from remote databases/catalogues into EndNote.  
 

1. Choose 
reference type.    

2. Note Author 
format and use 

of commas. 

3. Titles will 
appear exactly 

as input. 

4. Not all fields will be applicable.    

5. Adding a DOI number helps locate the full text article.     

6. Allocate reference to a 
sub-group if applicable. 

7. Finally save and 
close reference.    
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In addition you can install EndNote Web’s browser capture toolbar for Internet 
Explorer and Firefox to grab individual references from the web. 
 

 
 
Go to Options > Download Installers and follow the onscreen instructions. Once 
installed the toolbar will be active via View > Toolbars > EndNote Web.  
 
Some manual re-formatting may be required with each option if data is not imported 
into the correct reference fields but try searching for your existing references using 
these options to save time - 
 

1. Exporting references directly from within individual databases to EndNote 
Web. 

2. Using EndNote’s own search function to retrieve references from remote 
resources.  

3. Searching remote resources directly and importing results into EndNote using 
a customised import filter.  

4. Screen capture of individual references (works well with Pubmed, Eric, 
Proquest and other databases/publishers)  

 
See our new LibGuide for the best methods for transferring references from 
individual resources into EndNote - 
libguides.ioe.ac.uk/content.php?pid=312099&sid=2554558.  
 
1. Direct Export 
 
This is perhaps the best option as it combines the powerful search capabilities within 
individual resources with automatic export to EndNote Web. However this is only 
offered in selected databases so far such as the Web of Knowledge. With other 
databases such as Australian Education Index (AEI), British Education Index (BEI) 
and ERIC via Dialog DataStar you may have to use the import option (see below). 
 
Please note that Google Scholar requires an EndNote or RefMan (RIS) filter. 
 
See our individual eLibrary resource guides for further details –  
libguides.ioe.ac.uk/home. 
 
2. EndNote Search 
 
EndNote provides a powerful search interface for both searches of EndNote libraries 
(see ‘managing references’ below) and searches of remote databases or library 
catalogues. This interface may not offer the sophisticated search options available 
within individual databases but is a very fast and efficient way of retrieving and 
importing basic search results. Pre-configured connection files to enable such 
searches are provided for a wide range of resources. See ‘content files’ below for 
more information about customised IOE files.   
 
To establish an external connection to a given resource -  
  

1. Select Collect > Online Search.  

http://libguides.ioe.ac.uk/content.php?pid=312099&sid=2554558
http://libguides.ioe.ac.uk/home
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2. Click on the select menu for the full set of resources or choose customize 
this list to compile your own default list of favourites (see illustration below). 

3. We have added the IOE Library Catalogue file to enable a direct search of 
the catalogue.  

4. You may be prompted for an ATHENS username and password if accessing 
ATHENS protected resources at the Institute or remotely.  

5. When the connection is established (see illustration below) the search 
interface will open ready for you to enter your search terms into the 
appropriate field(s). You can also specify whether to retrieve all records or 
have the option of choosing a subset. 
 

 
 

6. The search fields/options/operators available will vary within each database or 
catalogue.  

 

 
 

7. EndNote will perform the search and display the number of references that 
were found to match your search criteria (see illustration below).You have the 
option of retrieving all of the results or a specific range of references. Click 
Retrieve to display these references. 

8. Click on the named connection name to return to the search list and carry one 
another search. 
 

1. Use ‘Customize 
this list’ to add 

favourite resources. 

2. Favourites then 
appear here by 

default. 3. Click on 
‘Connect’ 
to start the 

search. 

1. Remote 
connection 
established. 

2. Specify search 
terms, fields and 
how records are 

retrieved. 3. Finally click 
on ‘Search.’ 

Use  
Or, And, Not 
in this order 

for best 
results. 
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3. Import Filters 
 
Results retrieved by searching individual resources directly can also be imported into 
EndNote using customised import filters. Although results are not always perfect and 
some manual reformatting may be required, this can still prove an effective time-
saving option. If data is poorly formatted within the resource, it may not be possible 
to import all the data accurately so always check imported references for 
inconsistencies. See content files below for more information. 
 
To import references from a given resource (ProQuest databases such as ASSIA, 
ERIC, Medline etc all use this method) -  
 

1. Save your selected search results/references locally as a text file in tagged 
format.  

2. Select Collect > Import References. 
3. Navigate to the saved file. 
4. Click on the select menu to choose the appropriate filter or click on 

customize this list to compile your own default list of favourites as with 
search. 
 

Click on hyperlinked resource 
name to select another search. 

Specify selection and click ‘Retrieve’ to 
display search results.  

1.  Click on the hyperlinked title to 
open/view. Use ‘Return to list’ to 

return to results.   

2. Use the ‘Add to group’ dropdown to save your 
selected (ticked) references to a particular group (if any). 
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5. Choose the appropriate import location, such as a custom group and click on 
Import to retrieve your saved references. 
 

See our new LibGuide for the best methods for transferring references from 
individual resources into EndNote - 
libguides.ioe.ac.uk/content.php?pid=312099&sid=2554558.  
 
Transfer with EndNote 

 
EndNote libraries can easily be exported/imported between the desktop and web 
applications using either of these methods –  
 

• Export references from desktop EndNote as a text file in ‘EndNote Export’ 
format and import as above using the ‘EndNote Import’ filter. 

• Use the EndNote Web > Transfer command in EndNote X3 or later to 
transfer references to and from the desktop and web versions. Note you need 
to configure your web account in the desktop version first.  

• This function now includes the option to attach files within EndNote X5 by 
checking the ‘Include File and Figure Attachments’ option. See above for 
details of how to ensure you activate this option. 

• URL links within reference fields can also be copied between the two 
applications using the transfer process described above. 
 

Finding Full Text 
 
If your retrieved or input references are electronic journal articles from subscribed to 
titles or freely available online resources, you can often link to the full text article or 
document. Simply highlight your chosen reference(s) and click on the IOE Find it! 
icon in the reference  for full text and further search options. 
 
*Please observe the usual copyright restrictions when downloading and using 
such sources.*  
   
Managing References 
 
The My References tab shows the contents of your EndNote Web library in the 
centre of the page. There are various ways to find, select, edit or delete references 

http://libguides.ioe.ac.uk/content.php?pid=312099&sid=2554558
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and navigate within a library. Some are common or similar in theory to desktop 
EndNote but the following are specific to EndNote Web.  
 

• Quick lists - References copied to the Quick List remain during your active 
session. Once you log out of your library or your session expires, the quick list 
is cleared. Perhaps most useful for immediate actions such as exporting 
references or creating independent bibliography. 

• Groups feature - allows you to create clusters and subsets of references 
within your library and includes a unique sharing option to allow fellow 
EndNote Web users to collaborate. You can view libraries shared with you via 
the Groups Shared by Others listing or via Organize > Others’ Groups.   

 
Important commands –  
 

• To show all references in a library select My References > All My 
References. 

• To show selected references in the library window, tick the ‘All’, ‘Page’ or 
individual check boxes next to your chosen reference(s), select the 

 button and then view these selections via the quick list sub-
group. 

• Simply delete references using the steps above with the  button. 
• To view/edit a references click on the hyperlinked article title. 
• To create, rename, delete or share a new subgroup of references select the 

Organize > Manage My Groups command. Use the Manage Sharing option 
to specify your collaborators. 
 

 
 
• Simply add references to your custom groups using the check boxes as above 

in combination with the Add to group… dropdown at the top of the reference 
list.  

• The [Unfiled] group stores references that have not been copied to a group in 
your library. Also note –  
 
 You cannot delete or rename unfiled.  
 You can only copy references to it from groups shared with you, online 

search and the import and capture reference tools. 
 A reference is automatically moved to unfiled when you delete the 

reference from all personal groups.  
 Imported are stored in unfiled automatically.  
 References collected using capture are stored in unfiled unless one or 

more groups are specified before saving.  
 

Sort groups. Specify colleagues’ email/usernames here. 
here. 

Add new group. 
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• To sort references select the Sort by command (top right) choosing the 
appropriate fields or simply click on the appropriate heading within the library 
window to dynamically sort that field. 

• To open or edit a reference select the appropriate reference and click on the 
hyperlinked title. Return to List takes you back to the full listing. 

• The Go to URL option will open the URL specified in the reference. 
• To browse through a library use the arrows displayed above an open 

reference . . 
• To search for duplicate entries choose Organize > Find Duplicates. Any 

duplicates found are displayed with a yellow background. You can quickly 
check the Duplicates checkbox to delete those references, or move or copy 
them to your Quick List. 

• Use the quick search box to search your references or shared groups. Enter 
term(s) and they will be returned highlighted in red in whichever reference 
field they appear. Possible variations include –  
 
 Specific search operators such as an * at end of a word to find all 

variations. Educ* finds education, educating, educator etc. 
 A space between terms acts as an OR operator returning references 

containing any of the words. 
 A + sign in front of a word will find references containing that word or 

words. 
 A – sign will return references that do not contain that word so 

+truancy +boys -girls will find all references containing truancy and 
boys but not the word girls. 

 Parentheses can be used to group search terms together. Truancy 
(+boys +absence) will find references containing truancy or those 
containing both boys and absence… 

 Double quotes (“ ”) will return references than contain the exact phrase 
quoted. 

 Clicking on the hyperlinked author listing will search for all 
occurrences of that author in your library. 

 
Cite While You Write (CWYW) 
 
Having established your EndNote library you can now easily add references to your 
Word document. Remember you first need to configure Word to work with EndNote 
Web (see getting started above).  
Once configured, the EndNote Web tab (see below) will display in Word 2007. This 
replaces the CWYW toolbar in previous versions. The tab is subdivided into three 
groups with commands that focus on Citations, Bibliography and other Tools. Most 
of the commands are self-explanatory and new functionality includes the ability to 
integrate Word’s own referencing options into EndNote.  
 
The IOE House Style and hundreds of other styles for you to choose from can be 
applied to your citations and bibliography. You can maintain a list of favourites as 
with the connection files above. See the ‘content files’ section below for more 
information. 
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To cite a reference – 
 

1. Start Microsoft Word and open the paper you are writing. 
2. Open EndNote Web using the Go to EndNote Web prompt on the tab. 
3. Position the cursor in the text where you would like to insert the citation(s). 
4. Choose the Find Citations option from the tab and search for a relevant 

author name, keyword or other combination of terms. 
5. To insert your selections click on Insert in the Find Citations dialogue 

window.  
6. There are various optional editing functions available at this point using the 

insert dropdown menu to insert the citation(s) but exclude author, date or 
both. 

 
 

7. The Edit Citation(s) command on the toolbar gives additional options to edit 
existing individual or multiple citations.  For example adding page numbers if 
your chosen output style supports this, or additional data inside the brackets 
and excluding an author name or date (see below). Right clicking on a citation 
will offer these editing options also. Simply typing or altering text within the 
brackets, will not work as EndNote controls what appears here.  

8. If your citations are not automatically formatted but appear as {Taylor, 2003 
#228} for example or a bibliography is not updated each time you insert a 
citation select Update Citations and Bibliography from the tab choosing the 

1. Select citation 
for editing 

2. Edit citation 
elements as required 

3. Edit reference 
directly if required 

4. Finally click on OK. 
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appropriate output style. A complete bibliography will be created at the end of 
your document. 

9. Instant Formatting can be enabled via the Preferences option on the Tools 
tab. 

10. You can toggle between linking Endnote and EndNote Web to Word for 
referencing via the Preferences > Application option on the Tools tab and 
entering your EndNote Web credentials there.   

11. Other useful commands include –  
 

• Convert Citations and Bibliography to unformat citations, produce a plain 
text copy of the document without embedded EndNote code and convert 
Word citations into  EndNote citations 

• Export to EndNote to create/export a travelling Library of only those 
references used in the document or export Word citations to EndNote Web. 
 

Content Files (Connections, Filters and Styles) 
 

Endnote Web comes preloaded with a range of content files to retrieve and format 
references. The most important files for IOE users include the IOE House Style and 
the IOE Library Catalogue connection file but please note that these are available 
only if you create your account using the Web of Knowledge. 
 
See our new LibGuide for the best methods for transferring references from 
individual resources into EndNote - 
libguides.ioe.ac.uk/content.php?pid=312099&sid=2554558.  
 
See the ‘help and advice’ section above for more sources of information on using 
EndNote. 
 

 
******************* 

 
For further eLibrary Resource Guides see libguides.ioe.ac.uk/home 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://libguides.ioe.ac.uk/content.php?pid=312099&sid=2554558
http://libguides.ioe.ac.uk/home

	EndNote Web 3.2 with Word 2007
	What is EndNote Web?
	Accessing EndNote Web at the Institute
	What’s new in EndNote Web 3.2?
	Do I need to pay for it?
	Help and advice
	Getting started
	Entering references into EndNote
	Manual Input
	Automatic Input
	1. Direct Export
	2. EndNote Search
	3. Import Filters
	Transfer with EndNote
	Finding Full Text
	Managing References
	Cite While You Write (CWYW)
	Content Files (Connections, Filters and Styles)


